Vulnerability

From RuneScape Classic Wiki
Jump to navigation Jump to search

Vulnerability is a curse spell that becomes available at level 66 magic. If cast successfully, Vulnerability lowers your opponent's Defense by 10%. You cannot weaken an enemy that is already weakened. Vulnerability costs 5 Earth-Runes, 5 Water-Runes, and 1 Soul-Rune. If it is unsuccessfully cast, like all other spells in RuneScape Classic, you will be unable to cast any spell for 20 seconds.